www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

Ignition Help!!!

View previous topic View next topic Go down

Ignition Help!!!

Post by Hope and Crank on Sun Jan 31 2010, 21:39

Gents,

I have received an e-mail from a chap asking how to set up HT ignition using a car coil - is my diagram below correct?

I assume the points should be 'normally open'?

Is a condenser required in the circuit?


_________________
Can't beat a good crank - I have one every day...

Hope and Crank
A credit to the forum
A credit to the forum

Posts : 206
Join date : 2009-07-22
Location : 'ere there and everywhere...

Back to top Go down

Re: Ignition Help!!!

Post by Lister John on Sun Jan 31 2010, 22:22

Are the points not meant to be before the spark plug? as they break causing the spark to jump?

John

Lister John
A credit to the forum
A credit to the forum

Posts : 267
Join date : 2009-08-13
Location : Cornwall

Back to top Go down

Re: Ignition Help!!!

Post by Hope and Crank on Sun Jan 31 2010, 22:37

Interesting. I figured that wherever the are they'd still break the circuit? Having said that, I ain't got an clue!!

_________________
Can't beat a good crank - I have one every day...

Hope and Crank
A credit to the forum
A credit to the forum

Posts : 206
Join date : 2009-07-22
Location : 'ere there and everywhere...

Back to top Go down

Re: Ignition Help!!!

Post by Lister John on Sun Jan 31 2010, 22:42

I think they do, go in series.

That lead from your coil will go to your distribution cap then to the plugs.

cheers now..........

Lister John
A credit to the forum
A credit to the forum

Posts : 267
Join date : 2009-08-13
Location : Cornwall

Back to top Go down

coil ignition

Post by earlsinclare on Mon Feb 01 2010, 07:17

that is correct. the only thing would be that the earth from the points would already be earthed as he would be using the old magneto for the points*. the earth from the neg side of the battery needs to be a good one, i use the bolt from the trolley that holds the engine into place, clean the paint from the engine mounting lug, put a washer on, place the neg earth wire around the bolt another washer then fasten it down.
this way works for me.
hope it helps Earl.

* the wire from the neg side of the coil needs to be fastened to the points in the old magneto, trace the points to the old coil, the wire from the points to the coil is the wire you want to attach the new coil wire to.

earlsinclare
Life Member
Life Member

Posts : 511
Join date : 2009-09-19
Age : 45
Location : north yorkshire

Back to top Go down

Re: Ignition Help!!!

Post by Hope and Crank on Mon Feb 01 2010, 18:53

Thankyou very much indeed gentlemen, much appreciated.

cheers

_________________
Can't beat a good crank - I have one every day...

Hope and Crank
A credit to the forum
A credit to the forum

Posts : 206
Join date : 2009-07-22
Location : 'ere there and everywhere...

Back to top Go down

Re: Ignition Help!!!

Post by Sponsored content Today at 14:08


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum