www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

Bamford Tulip Top Engine Running problems .

View previous topic View next topic Go down

Bamford Tulip Top Engine Running problems .

Post by Hughesy on Wed Mar 14 2012, 18:34

Hello Alll

I have got my bamford tulip top out yestrday but found the timing was out, sorted that and it is now set at tdc and the low tension magneto is tripping at tdc.

the engine will now start and do around 4 revoultions but wont continue to run. just stops.

I am totally unsure on what to do,

Has anyone got any ideas, the engine is suppose to be out and on the rally field saturday.

Lewis

_________________
16 And Restoring Engines Very Happy

Hughesy
A credit to the forum
A credit to the forum

Posts : 367
Join date : 2010-03-06
Age : 23
Location : Cambridge

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by matt86 on Wed Mar 14 2012, 22:04

fuel blockage .... duff plug .... valves operating corectly

matt

matt86
Admin

Posts : 5581
Join date : 2011-03-29
Age : 30
Location : swindon/ faringdon

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by stationary stu on Thu Mar 15 2012, 11:24

Just check the obvious first, and work through it. Is the petrol ok check out if it's getting fuel if so check out the spark.

Stu.

PS everytime I'm taking an engine to a rally it always breaks down but that's just the way my luck goes Crying or Very sad

_________________
Engines are just like Pringles .... one is never enough.  Very Happy                                        I used to love tractors all I would ever think/talk about. Then one day out of the blue I went on to statinary engines, So you could say I'm an extractor fan.

stationary stu
Life Member
Life Member

Posts : 8962
Join date : 2009-07-21
Age : 58
Location : Stanley, Co. Durham.

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by PetterM on Thu Mar 15 2012, 19:24

matt86_wd2 wrote:.... duff plug ....
matt [snip]
Doubt it...
Hughesy wrote:low tension magneto [snip]
Wink

PetterM
Born to be wild
Born to be wild

Posts : 12
Join date : 2011-05-18

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by mike d on Thu Mar 15 2012, 20:22

if you doubt it can you not tell the man what it is as you seem to know more than most...
have you seen the engine or what....
would be nice to know your name as well....seems to me to be a bit suspect,as your one from the other side...

_________________
NOT HERE FOR A LONG TIME, JUST HERE FOR A GOOD TIME
SEEMS TO BE WORKING...

mike d
Life Member
Life Member

Posts : 7591
Join date : 2009-08-26
Age : 55
Location : DORSET..BORN AND BRED AND PROUD OF IT.

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by PetterM on Thu Mar 15 2012, 20:25

mike d wrote:if you doubt it can you not tell the man what it is as you seem to know more than most...
have you seen the engine or what....
would be nice to know your name as well....seems to me to be a bit suspect,as your one from the other side...

Not sure that I understand the first two lines!

My name is Andrew, and I'm not "one from the other side" - I don't post elsewhere.

Merely pointing out that the OP stated that the engine in question has LT ignition, hence will not have a spark plug.

And thanks for the welcome!

PetterM
Born to be wild
Born to be wild

Posts : 12
Join date : 2011-05-18

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by mike d on Thu Mar 15 2012, 20:28

PetterM wrote:
mike d wrote:if you doubt it can you not tell the man what it is as you seem to know more than most...
have you seen the engine or what....
would be nice to know your name as well....seems to me to be a bit suspect,as your one from the other side...

Not sure that I understand the first two lines!

My name is Andrew, and I'm not "one from the other side" - I don't post elsewhere.

Merely pointing out that the OP stated that the engine in question has LT ignition, hence will not have a spark plug.

And thanks for the welcome!


hi Andrew,you joined over a year ago and was welcomed then..sorry if you feel left out
regards..mike..

_________________
NOT HERE FOR A LONG TIME, JUST HERE FOR A GOOD TIME
SEEMS TO BE WORKING...

mike d
Life Member
Life Member

Posts : 7591
Join date : 2009-08-26
Age : 55
Location : DORSET..BORN AND BRED AND PROUD OF IT.

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by PetterM on Thu Mar 15 2012, 20:31

Mike - I've sent you a PM.


PetterM
Born to be wild
Born to be wild

Posts : 12
Join date : 2011-05-18

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by mike d on Thu Mar 15 2012, 20:49

PetterM wrote:Mike - I've sent you a PM.


yes Andrew i have answered it....
mike....

_________________
NOT HERE FOR A LONG TIME, JUST HERE FOR A GOOD TIME
SEEMS TO BE WORKING...

mike d
Life Member
Life Member

Posts : 7591
Join date : 2009-08-26
Age : 55
Location : DORSET..BORN AND BRED AND PROUD OF IT.

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by matt86 on Thu Mar 15 2012, 21:48

sorry if i said it has a spark plug i was just througing ideas in the air .... as i do not know what every engine is like .... im just going back to basics .....

If its got fuel and a spark and compression it should run ...

unless go for other problems ... timing slightly off etc .... im not expert on these !

matt

matt86
Admin

Posts : 5581
Join date : 2011-03-29
Age : 30
Location : swindon/ faringdon

Back to top Go down

Re: Bamford Tulip Top Engine Running problems .

Post by Sponsored content Today at 22:10


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum