www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

magneto sparks ,but not when on engine ??????????????

View previous topic View next topic Go down

magneto sparks ,but not when on engine ??????????????

Post by kevjhnsn on Sun Nov 11 2012, 17:32

wico series a
it blue/white sparks a 1 1/2" gap down the ht lead in the vice ,and will spark the plug when the plug is on wooden table top
but as soon as its back on the engine NOTHING not a spark of any kind ????????????
tryed a earth lead to the plug from the mag bolts and still nothing
it also sparks in the vice with only a little 4-5mm wobble of the fingers back and to on the impulse
the spark is also stronger in reverse than forwards
what have i done wrong in the rebuild ????????
kev

_________________
lol! " IF YOU DONT DO ANYTHING " "" YOU'LL NEVER MAKES MISTAKES "" lol!

kevjhnsn
Life Member
Life Member

Posts : 3598
Join date : 2011-02-10
Age : 38
Location : south cheshire

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by matt86 on Sun Nov 11 2012, 20:28

kev that is a earth problem mate .... cleaned under the mag bracket ?

matt

matt86
Admin

Posts : 5581
Join date : 2011-03-29
Age : 30
Location : swindon/ faringdon

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by kevjhnsn on Sun Nov 11 2012, 21:41

yeap matt done that it all looks like new alloy
even fitted a earthing lead from mag to head bolt and nowt

the mag now has a better spark in the right dirrection "in the vice, but still "fling all"when back on engine
even used all the ht leads caps and plugs in the vice and sparks at plug like it should do,
but as soon as its on the engine A BIG FAT 000000 zero 00000
the good news is :-
found out that the spark issue, it being better in reverse is as simple as fitting a part number 1372 when it should of been a 1373
1372 cw clockwise cam
1373 ccw counter clock wise cam
lookly i have 1 of each in my broken mags
found this link after the posting and it puts my wico series A manual to shame
http://www.oldengine.org/members/diesel/magnetos/WicoAMag7.htm

so used the engines manual of the engines magneto parts list and crossed them over to the wico pictured parts and numbers
fantastic
kev

_________________
lol! " IF YOU DONT DO ANYTHING " "" YOU'LL NEVER MAKES MISTAKES "" lol!

kevjhnsn
Life Member
Life Member

Posts : 3598
Join date : 2011-02-10
Age : 38
Location : south cheshire

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by matt86 on Sun Nov 11 2012, 21:46

good news kev ....
ive had enough of mags . all engines i have had when i bought them have had mag problems .... and that can end up in not being cheap either Sad matt

matt86
Admin

Posts : 5581
Join date : 2011-03-29
Age : 30
Location : swindon/ faringdon

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by kevjhnsn on Sun Nov 11 2012, 21:59

matt86 wrote:good news kev ....
ive had enough of mags . all engines i have had when i bought them have had mag problems .... and that can end up in not being cheap either Sad matt

this one is confusing me to say the least
its a cracker off the engine but dead when its on Embarassed Mad Mad Mad Mad Mad Mad Embarassed
its got the best spark ive ever got out of any mags ive even repaired and used
and ive completely restipped it and assembled it the same as the only new/recon mag i own that i use on the base mounted jap 5 engine and
just stuck it back on again and works better than earlier before i removed it
kev

_________________
lol! " IF YOU DONT DO ANYTHING " "" YOU'LL NEVER MAKES MISTAKES "" lol!

kevjhnsn
Life Member
Life Member

Posts : 3598
Join date : 2011-02-10
Age : 38
Location : south cheshire

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by nutgone on Sun Nov 11 2012, 23:40

Earthing out through the drive spindle somehow???

Did you say it's working now?

_________________
The "F" key is dying on my computer, please remember this when reading my posts, I'm trying to avoid using it.

The name's Matt, but call me Nutts if you like, there's already enough Matt's about.

nutgone
Life Member
Life Member

Posts : 2356
Join date : 2012-07-04
Age : 37
Location : East Sussex

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by blackvanman on Mon Nov 12 2012, 01:28

think its one of those need to see it problems, hope you get it sorted Smile

blackvanman
Life Member
Life Member

Posts : 937
Join date : 2012-06-17
Location : Southampton

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by stationary stu on Mon Nov 12 2012, 12:15

Not to good with mags Kev so can't help, I have a similar problem with one of my engines and I've no idea. Nice find on the mag diagrams mate very handy.

Stu.

_________________
Engines are just like Pringles .... one is never enough.  Very Happy                                        I used to love tractors all I would ever think/talk about. Then one day out of the blue I went on to statinary engines, So you could say I'm an extractor fan.

stationary stu
Life Member
Life Member

Posts : 8962
Join date : 2009-07-21
Age : 58
Location : Stanley, Co. Durham.

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by matt86 on Mon Nov 12 2012, 17:50

kev i think matt is along the right lines .... a earthing through a part where not surpossed to be ..

The mags i have stripped down have washers that are insulators , your sure you have not left one out or one has a break in it .

matt

matt86
Admin

Posts : 5581
Join date : 2011-03-29
Age : 30
Location : swindon/ faringdon

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by kevjhnsn on Mon Nov 12 2012, 20:32

matt86 wrote:kev i think matt is along the right lines .... a earthing through a part where not surpossed to be ..

The mags i have stripped down have washers that are insulators , your sure you have not left one out or one has a break in it .

matt

matt and matt
ive just started to stripe it down again and look for a loose metalic item or cracks ect also noticed that it has a brass and steel rotorshaft seal
were as the others have a leather/bacarlite seal so this maybe a earth out point or not Very Happy
ive stripped the impulse off and flange mount plate also found that the catch bolt is also in a slightly different position so maybe impulsing timing out to far when restricked by the engine so will be drilling a new hole and try that out
as now without the plugs in at fast cranking speed it sparks Exclamation Exclamation Exclamation Exclamation Exclamation
so will keep trying till i get it right
any comments on this matter willbe great ,as somtimes its a simple thing ive missed or didnt know about
kev

_________________
lol! " IF YOU DONT DO ANYTHING " "" YOU'LL NEVER MAKES MISTAKES "" lol!

kevjhnsn
Life Member
Life Member

Posts : 3598
Join date : 2011-02-10
Age : 38
Location : south cheshire

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by stationary stu on Tue Nov 13 2012, 12:48

Kev your dealing with old mags that have failed in the past so it could be the simplest of things that's causing the fault, could be a case of check every little washer and makes sure it's not missing or should it be an insulated washer be fitted.

Stu.

_________________
Engines are just like Pringles .... one is never enough.  Very Happy                                        I used to love tractors all I would ever think/talk about. Then one day out of the blue I went on to statinary engines, So you could say I'm an extractor fan.

stationary stu
Life Member
Life Member

Posts : 8962
Join date : 2009-07-21
Age : 58
Location : Stanley, Co. Durham.

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by kevjhnsn on Tue Nov 13 2012, 18:15

the mag is now working
it was a service shim for the points that was cousing the trouble removed it and sparks on my leather cloves sat on the cowling now Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy
kev

_________________
lol! " IF YOU DONT DO ANYTHING " "" YOU'LL NEVER MAKES MISTAKES "" lol!

kevjhnsn
Life Member
Life Member

Posts : 3598
Join date : 2011-02-10
Age : 38
Location : south cheshire

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by stationary stu on Thu Nov 15 2012, 10:40

Good to hear you've sorted it Kev.

Stu.

_________________
Engines are just like Pringles .... one is never enough.  Very Happy                                        I used to love tractors all I would ever think/talk about. Then one day out of the blue I went on to statinary engines, So you could say I'm an extractor fan.

stationary stu
Life Member
Life Member

Posts : 8962
Join date : 2009-07-21
Age : 58
Location : Stanley, Co. Durham.

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by matt86 on Thu Nov 15 2012, 17:49

good skills , matt

matt86
Admin

Posts : 5581
Join date : 2011-03-29
Age : 30
Location : swindon/ faringdon

Back to top Go down

Re: magneto sparks ,but not when on engine ??????????????

Post by Sponsored content Today at 01:50


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum