www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

JAP 4/3 magneto

View previous topic View next topic Go down

JAP 4/3 magneto

Post by TomCat on Thu Jun 12 2014, 19:33

I'm getting my JAP 4/3 ready for a start up over the coming weekend. The mag has been cleaned and refitted in readiness and the impulse is working fine One thing however is causing me concern - I have a nice fat spark at the plug, but I also seem to have a nice (or nasty) spark at the points. I've set the points to 15 thou and all looks good so far, but shouldn't there be a condenser in here somewhere? scratch
The mag in question is a Wicpac CJ936. Any help appreciated.

Steve

TomCat
Born to be wild
Born to be wild

Posts : 40
Join date : 2013-06-19
Age : 61
Location : Lympne. Near Hythe. (Kent)

Back to top Go down

Re: JAP 4/3 magneto

Post by Darryl Ovens on Sat Jun 14 2014, 10:41

Hi there,

Had a look at mine but both are on air cooled engines and would have to either remove the mag or the cowl to get their covers off!  So I had a rat in the spare mags box and found another.
Please excuse it's condition (ie as found).

Assuming yours is similar ie a WIPAC CJ 1398;


It looks like the capacitor is in that bottom cylindrical hole, possibly under the bolt/contact thing.

with the cover off;


at an angle with the cap and wire marked;


Hope I have figured out how to post images, seems very complicated!

cheers
Darryl

Darryl Ovens
Expert
Expert

Posts : 64
Join date : 2013-12-04
Location : New Zealand

Back to top Go down

Re: JAP 4/3 magneto

Post by TomCat on Sat Jun 14 2014, 17:12

Thanks Darryl, your info and pics are much appreciated. I have now fitted a condenser from an old type Mini that I found in the garage (still in the original box), I mounted it under coil holding bolt, extended the wire a bit to reach the points and the engine is now running.
I'll have a look in the place where your pic shows the original and see if I can get the stop button to work somehow as I have no way of stopping the engine at the moment other than shorting the plug to the cyl head.

Thanks again.
Steve

TomCat
Born to be wild
Born to be wild

Posts : 40
Join date : 2013-06-19
Age : 61
Location : Lympne. Near Hythe. (Kent)

Back to top Go down

Re: JAP 4/3 magneto

Post by Sponsored content Today at 04:05


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum