www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

Petter PA2 - 'not starting'

View previous topic View next topic Go down

Petter PA2 - 'not starting'

Post by RLittlewood on Mon Nov 10 2014, 08:15

I have a Lister PA2 stationary engine with a Reavell and Co Ltd compressor. When turning with the starting handle the engine is not starting. I believe the fault lies with something previous to the magneto causing the spark to fire late. I have removed the magneto and it spins fine. I want to know what the disc type thing, that I believe is on the timing gear under the magneto, that is moved to and from the gear by moving the mechanism connected to it. At the moment it pulls the shaft that drives the magneto from the gear away from the magneto but doesnt move it back when doing the opposite motion. Should it be doing this? If it is disengaging the shaft could I not end up out by 180 degrees?

Many thanks,
RLittlewood


Last edited by RLittlewood on Mon Dec 08 2014, 08:16; edited 1 time in total

RLittlewood

Posts : 2
Join date : 2014-11-10

Back to top Go down

Re: Petter PA2 - 'not starting'

Post by RLittlewood on Mon Dec 08 2014, 08:16

Lister PA2 is a mistake, it is in fact a Petter PA2. Got mixed up with the Lister CS I was working on at the same time.

RLittlewood

Posts : 2
Join date : 2014-11-10

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum