www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

Petter A1 - Firing Problems

View previous topic View next topic Go down

Petter A1 - Firing Problems

Post by Ally's_Engines on Thu Apr 16 2015, 10:47

I am making some improvements to my Petter A1 before rally season. I re-ground the valves, and after a re-assembly I gave it a test run. It pops fine and dandy, but there seems to be smoke coming out of the choke hole in the carb every time it starts. Do you think I have messed the tappet clearances when I was valve-grinding? Have I not ground the inlet valve enough? Any help is much appreciated.

Cheers,
Ally

_________________
You Tube channel: https://www.youtube.com/channel/UCYAohYdQQQy2TbKsIltrTKg
------------------------------------------------------------------------
1951 Petter A1, 1965 JAP model 6, 1950's Villiers mk10 compressor set, WW2 Douglas FT35, 1960's ATCO Villiers Lawnmower and Petter A2

Ally's_Engines
Born to be wild
Born to be wild

Posts : 39
Join date : 2014-01-12
Age : 16
Location : Brechin, Angus

Back to top Go down

Re: Petter A1 - Firing Problems

Post by Woodsman on Thu Apr 16 2015, 15:42

Hi Ally,
Tappet clearance should be 10 thou. Our newly acquired A1 was way out when we checked. If you have a nice matt line around valve and seat you should be fine.
I would have thought that lapping the valves would effectively lengthen the valve stem since the valves would be sitting lower in the seat. So the tappet clearance would be reduced and the inlet might open a little early. Best to check as it's an easy adjustment to make.

_________________
Regards Paul
Tha can alus tell a Yorkshireman - but tha can't tell him much.

Woodsman
Life Member
Life Member

Posts : 553
Join date : 2014-08-24

Back to top Go down

Re: Petter A1 - Firing Problems

Post by Ally's_Engines on Fri Apr 17 2015, 10:21

Hi Paul
I checked the clearance and it is at 10 thou on the dot. I'm just going to give her a long run and see if that makes any difference. Thanks for your help...

Regards,
Ally

_________________
You Tube channel: https://www.youtube.com/channel/UCYAohYdQQQy2TbKsIltrTKg
------------------------------------------------------------------------
1951 Petter A1, 1965 JAP model 6, 1950's Villiers mk10 compressor set, WW2 Douglas FT35, 1960's ATCO Villiers Lawnmower and Petter A2

Ally's_Engines
Born to be wild
Born to be wild

Posts : 39
Join date : 2014-01-12
Age : 16
Location : Brechin, Angus

Back to top Go down

Re: Petter A1 - Firing Problems

Post by Woodsman on Sat Apr 18 2015, 09:55

Hi Ally,
Can you feel it blowing from the carb on the compression stroke if you put you hand over the inlet? That might indicate that the inlet valve is not seating properly.
You could also check the gasket - maybe it's leaking across from exhaust port?

_________________
Regards Paul
Tha can alus tell a Yorkshireman - but tha can't tell him much.

Woodsman
Life Member
Life Member

Posts : 553
Join date : 2014-08-24

Back to top Go down

Re: Petter A1 - Firing Problems

Post by Ally's_Engines on Sun Apr 19 2015, 14:14

I'll give that a try thanks Smile

Ally

_________________
You Tube channel: https://www.youtube.com/channel/UCYAohYdQQQy2TbKsIltrTKg
------------------------------------------------------------------------
1951 Petter A1, 1965 JAP model 6, 1950's Villiers mk10 compressor set, WW2 Douglas FT35, 1960's ATCO Villiers Lawnmower and Petter A2

Ally's_Engines
Born to be wild
Born to be wild

Posts : 39
Join date : 2014-01-12
Age : 16
Location : Brechin, Angus

Back to top Go down

Re: Petter A1 - Firing Problems

Post by Sponsored content Today at 02:58


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum