www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

jap engine no spark

View previous topic View next topic Go down

jap engine no spark

Post by sparrow on Sat May 16 2015, 19:46

Ive recently bought a jap engine, which i intend to restore. My knowledge of engines is very limited, and i could do with some help. There is no spark coming from the plug, but there is a current coming through the ht lead because i got a good shock from it! any ideas why there is no spark
Thanks.

sparrow
I really need to post more
I really need to post more

Posts : 8
Join date : 2014-10-13

Back to top Go down

Re: jap engine no spark

Post by Chippie on Sun May 17 2015, 07:56

Sparrow,
Try a replacement plug, is there a plug cap attached to the end of the ht lead? Might be worth changing that.
Is there a spark at the end of the ht lead if you remove the ht plug( if fitted), hold about 1/4" from the engine casing while cranking the engine...

No spark could mean a duff coil....

Chippie
Born to be wild
Born to be wild

Posts : 49
Join date : 2011-03-17
Age : 58
Location : East Yorkshire

Back to top Go down

Re: jap engine no spark

Post by Foden on Sun May 17 2015, 09:49

I was going to say the same as Chippie, I have had several of the supressor plug caps fail on me so I don't bother using them now.

Pete.

_________________
Too much to do, and so little time!!

Foden
Life Member
Life Member

Posts : 1123
Join date : 2009-11-04
Age : 65
Location : North Midlands

Back to top Go down

Re: jap engine no spark

Post by sparrow on Sun May 17 2015, 16:55

Thanks for the replys, i removed the plug cap from the ht lead, and there was a small spark, so i tried a different plug cap and spark plug, but there was still no spark coming from the plug. Any ideas?
Thanks

sparrow
I really need to post more
I really need to post more

Posts : 8
Join date : 2014-10-13

Back to top Go down

Re: jap engine no spark

Post by Chippie on Sun May 17 2015, 16:58


Can you try another piece of HT cable?
Check the condition of the points, are the faces clean? Are the points correctly gapped?
Try changing the condenser, if all of that fails then new coil......

Chippie
Born to be wild
Born to be wild

Posts : 49
Join date : 2011-03-17
Age : 58
Location : East Yorkshire

Back to top Go down

Re: jap engine no spark

Post by Foden on Sun May 17 2015, 17:59

I have found with these small Jap's that after a period of standing idle rust etc forms on the flywheel magnets and coil contact. I would remove the flywheel (they are keyed but on a parallel shaft so USUALLY come off ok!) and clean the inside of the flywheel and contact on the coil. Also clean the points and then refit the flywheel and try again.

Pete.

_________________
Too much to do, and so little time!!

Foden
Life Member
Life Member

Posts : 1123
Join date : 2009-11-04
Age : 65
Location : North Midlands

Back to top Go down

Re: jap engine no spark

Post by sparrow on Sun May 17 2015, 18:18

Thanks for help, i will try your ideas tomorrow, and will report back! I did try to remove the flywheel earlier, but it didnt want to come off. Is there a special way of removing it?
Thanks

sparrow
I really need to post more
I really need to post more

Posts : 8
Join date : 2014-10-13

Back to top Go down

Re: jap engine no spark

Post by Chippie on Sun May 17 2015, 18:21

You may need to use a puller...... You could try dowsing it Plusgas or similar release agent ortry warming the area around the shaft with a hot air gun

Chippie
Born to be wild
Born to be wild

Posts : 49
Join date : 2011-03-17
Age : 58
Location : East Yorkshire

Back to top Go down

Re: jap engine no spark

Post by sparrow on Mon May 18 2015, 18:39

Thanks for the help, i cleaned the points up today, and got a decent spark, so pulled it over, and it fired second pull! Im really grateful for all the help!

sparrow
I really need to post more
I really need to post more

Posts : 8
Join date : 2014-10-13

Back to top Go down

Re: jap engine no spark

Post by Chippie on Mon May 18 2015, 19:12

sparrow wrote:Thanks for the help, i cleaned the points up today, and got a decent spark, so pulled it over, and it fired second pull! Im really grateful for all the help!
Result.... Very Happy

I love a happy ending.....

Chippie
Born to be wild
Born to be wild

Posts : 49
Join date : 2011-03-17
Age : 58
Location : East Yorkshire

Back to top Go down

Re: jap engine no spark

Post by Foden on Mon May 18 2015, 19:18

^^^^^^^Ditto! Onwards and upwards. Very Happy

Pete.

_________________
Too much to do, and so little time!!

Foden
Life Member
Life Member

Posts : 1123
Join date : 2009-11-04
Age : 65
Location : North Midlands

Back to top Go down

Re: jap engine no spark

Post by Sponsored content Today at 09:38


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum