www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

non starting wisconsin ae

View previous topic View next topic Go down

non starting wisconsin ae

Post by enfield on Sun Aug 19 2012, 11:26

hi. i have got my engine to starting point. there is a good spark at the plug and carb jets are clear. i have been turning it over and over for a week and it has only run twice and each time it has run supberbly. no noise good control on the regulator. once stopped back to no starting. i have checked timing and carburation are all to the book and there is plenty of compression. any ideas before my shoulder gives up.

enfield

Posts : 4
Join date : 2012-08-07
Age : 68
Location : kingsley cheshire

Back to top Go down

Re: non starting wisconsin ae

Post by Ianhw77k on Sun Aug 19 2012, 18:41

How good is the spark? Is it bright blue and can you hear it click?
Sometimes what looks like a healthy enough spark will fail when under compression. Also, what spark plug are you using? Modern ones which have no glazing on the lower parts of the insulator can give this sort of trouble.

Ianhw77k
A credit to the forum
A credit to the forum

Posts : 455
Join date : 2012-07-02
Age : 37
Location : East Sussex

Back to top Go down

Re: non starting wisconsin ae

Post by DanBoy on Mon Aug 20 2012, 10:11

You say that there is plenty of compression but have you actually measured it at the plug? Any blow past the rings will cause poor starting. Sometimes, the fuel can seal the rings and then it runs good. You could try pouring some neat fuel (or oil) into the cylinder, replace the plug, and see if it starts any better. Failing that, as Ian says, you need to check the spark and/or the plug.

_________________
I intend to live forever - so far, so good! bom

DanBoy
Life Member
Life Member

Posts : 622
Join date : 2012-01-09
Location : Burntwood, Staffordshire

Back to top Go down

Re: non starting wisconsin ae

Post by stationary stu on Mon Aug 20 2012, 10:52

You have to remeber it's an old engine with plenty of wear on things like timing gears, so setting it to the book is for a new engine in good condition so you may have to mess about a bit with the timing to get it correct and take out the eliment of wear to get it to run better. Hope these hints are helpful if not come back and we'll have another head scratch and see what else we can think of.

Stu.

_________________
Engines are just like Pringles .... one is never enough.  Very Happy                                        I used to love tractors all I would ever think/talk about. Then one day out of the blue I went on to statinary engines, So you could say I'm an extractor fan.

stationary stu
Life Member
Life Member

Posts : 8962
Join date : 2009-07-21
Age : 58
Location : Stanley, Co. Durham.

Back to top Go down

Re: non starting wisconsin ae

Post by Sponsored content Today at 17:24


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum