www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

JAP 2A No Spark

Go down

JAP 2A No Spark

Post by Gary.B on Sat May 17 2014, 14:44

We had the JAP running in preparation for show in a couple weeks, for half an hour it was running like a dream it then stopped suddenly and now there's no spark. Where should I start?

Thanks
Gary

_________________
I don't actually have a clue what I'm doing. Rolling Eyes
avatar
Gary.B
Expert
Expert

Posts : 74
Join date : 2013-06-13
Age : 49
Location : Scotland

Back to top Go down

Re: JAP 2A No Spark

Post by Lewis MacRae on Sat May 17 2014, 14:57

clean the points???? What show is it?

_________________
Lewis lol! , x2 Lister D, x1 IHC LAA, x1 Lister L, x1 Wolseley WDII, x1 Amanco Chore Boy, x1 Fairbanks Morse Z 3 HP, x1 Crossley 1030?
avatar
Lewis MacRae
Admin

Posts : 699
Join date : 2012-11-02
Location : Inverness, Scotland

Back to top Go down

Re: JAP 2A No Spark

Post by Gary.B on Sun May 18 2014, 07:12

Cheers Lewis, John O'Groats.

_________________
I don't actually have a clue what I'm doing. Rolling Eyes
avatar
Gary.B
Expert
Expert

Posts : 74
Join date : 2013-06-13
Age : 49
Location : Scotland

Back to top Go down

Re: JAP 2A No Spark

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum