www.stationaryengineforum.net
Please log in , the forum is open to guests who are now able to view every section, feel free to become a member , you will then be able to post and reply to topics.

wd2 starting trouble

View previous topic View next topic Go down

wd2 starting trouble

Post by Diddy on Sat Sep 21 2013, 07:17

haveing trouble starting the wd on the handl.have to use another enging with a belt to get her going.turn it with handl got a nice spark on plug & points.but when it comes to starting it on handlt dont want to know but runs well ones its started by bump start.any ideas wot could be wrong.& i dont know why my post is half way down the dam page.

Diddy
Life Member
Life Member

Posts : 625
Join date : 2010-02-07
Age : 44
Location : oxfordshire

Back to top Go down

Re: wd2 starting trouble

Post by blackvanman on Sat Sep 21 2013, 10:28

Whats the compression like???

_________________
The garage is my workshop, my den and my peace haven.

They say if you can pee you can paint, my mother always said my aim in that department was crap.

blackvanman
Life Member
Life Member

Posts : 937
Join date : 2012-06-17
Location : Southampton

Back to top Go down

Re: wd2 starting trouble

Post by Diddy on Sat Sep 21 2013, 18:31

seems to be good.but then thay all seem low to me.compared to the lister d

Diddy
Life Member
Life Member

Posts : 625
Join date : 2010-02-07
Age : 44
Location : oxfordshire

Back to top Go down

Re: wd2 starting trouble

Post by Diddy on Wed Oct 02 2013, 04:02

helping hand bump

Diddy
Life Member
Life Member

Posts : 625
Join date : 2010-02-07
Age : 44
Location : oxfordshire

Back to top Go down

Re: wd2 starting trouble

Post by matt86 on Wed Oct 02 2013, 06:06

Dave, a good mag should not normally Spark from the points, this could be signs of the condenser needing replacement.

When you hand crank it over a few times does the plug get wet?

Matt

matt86
Admin

Posts : 5581
Join date : 2011-03-29
Age : 30
Location : swindon/ faringdon

Back to top Go down

Re: wd2 starting trouble

Post by Diddy on Thu Oct 03 2013, 20:25

gets wet the fires then goes dry.but i give up.this has beat me.lol

Diddy
Life Member
Life Member

Posts : 625
Join date : 2010-02-07
Age : 44
Location : oxfordshire

Back to top Go down

Re: wd2 starting trouble

Post by matt86 on Thu Oct 03 2013, 21:24

Diddy wrote:gets wet the fires then goes dry.but i give up.this has beat me.lol
dave , dont be beaten mate , if i had more time i would say drop it off over hear and i will have a look .

you say the plug gets wet and then runs a bit then stops and then no more fuel getting to the plug rght ?

matt

matt86
Admin

Posts : 5581
Join date : 2011-03-29
Age : 30
Location : swindon/ faringdon

Back to top Go down

Re: wd2 starting trouble

Post by Biggusdannus on Fri Oct 04 2013, 13:20

Just out of interest is the magneto impulse working as it should? You should hear a clunk clunk when you turn the engine over slowly by hand.

Biggusdannus
A credit to the forum
A credit to the forum

Posts : 186
Join date : 2012-09-16

Back to top Go down

Re: wd2 starting trouble

Post by Sponsored content Today at 01:54


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum